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Getting Started  

The Ribbon

Microsoft® Project® 2010 delivers all the tools you need to effectively manage your projects and programs. With a new visually enhanced interface and 
powerful tools like the Team Planner and automatic scheduling, you can spend less time planning your projects and more time managing them. Project 
2010 introduces new Microsoft Excel®-like functionality, making planning your projects more intuitive than ever. And since Project 2010 is now part of the 
Microsoft Fluent User interface, working in Project is a familiar experience, with features like the Ribbon, Backstage view, and improved right-click menus. 
Project 2010 makes managing your projects simple, helping you meet crucial deadlines and be successful in whatever you plan.

No more digging through menus and dialog boxes to find the tools you need. The 
Ribbon makes finding your favorite tools simpler than ever. With access to 
graphical menus and contextual tabs, you never have to guess where your tools 
are hiding.

Backstage View: 
Click the File tab 
to save, print, 
share, or publish 
your project. 

Links to additional online content are indicated throughout this card by the symbol to the left. Visit BrainStormInc.com/cards/project2010.
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New

THE RIBBON UNWOUND: Find all your favorite tools, and 
customize the Ribbon just the way you want it.

Keyboard Shortcuts

The Ribbon:        
Use the fully 
customizable 
Ribbon tabs to 
access the features 
you need to create a 
project.

New

New

Right-click Menu: 
Quickly view commonly used commands with 
expanded right-click menus.

New

New

New

New

New

Timeline View: 
See a concise 
overview of your 
project schedule.

Zoom Slider: 
Quickly zoom into 
or out of the 
time-phased part of 
any view.

View Bar:        
Change the viewing 
mode of a project to 
Gantt Chart, Task 
Usage, Team 
Planner, or 
Resource Sheet.

Gantt Chart: See 
task information in 
a graphic chart that 
updates with your 
task sheet.

Quick Access Toolbar:        
Quickly find frequently used commands on the 
customizable Quick Access Toolbar.

Status Bar: View 
information about 
your project. 
Right-click to 
customize the 
options you want to 
display.  

Task Sheet: Enter 
task information 
into an Excel-like 
worksheet.

Description

Insert a row
Delete a row
Indent a task
Outdent a task
Show all tasks
Show all subtasks
Hide all subtasks
Link tasks 
Unlink tasks

Description

Move to end of project
Move to beginning of project
Scroll timescale left
Scroll timescale right
Move to the first field in a row
Move to the last field in a row
Move to the first row
Move to the last row 
Activate the entry bar

Display task information
Show task on Gantt chart
Set task to auto schedule
Set task to manual schedule
Turn on/off auto calculate
Turn on/off extend selection 
Display Field Settings dialog box
Activate the menu bar
Activate the control menu
 

Description

Insert
Ctrl+Minus Sign
Alt+Shift+Right Arrow
Alt+Shift+Left Arrow
Alt+Shift+Asterisk
Alt+Shift+Plus Sign
Alt+Shift+Minus Sign
Ctrl+F2
Ctrl+Shift+F2

Alt+End
Alt+Home
Alt+Left Arrow
Alt+Right Arrow
Home
End
Ctrl+Up Arrow
Ctrl+Down Arrow
F2

Shift+F2
Ctrl+Shift+F5
Ctrl+Shift+A
Ctrl+Shift+M
Ctrl+F9
F8
Alt+F3
F10
Alt+Spacebar

Shortcut Key Shortcut KeyShortcut Key

For use by Beaumont employees only



Creating a New Project
Whether you’re starting a project from scratch, from an existing source, 
or from a template, the New tab in Backstage view will get you started.
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New

Using the Timeline View
Need a clearer picture of how your project will pan out? Project 2010 
introduces the timeline view, which gives a concise overview of your 
entire project schedule. The Timeline view is automatically displayed 
above other views, helping you better see tasks, milestones, and phases, 
so you always know what’s coming. 

Understanding the Gantt Chart

Formatting the Gantt Chart

The task sheet is at the heart of Project 2010. Here, you enter and 
organize all the key information in your project. And now, the task sheet is 

Having a hard time visualizing your project? With the Gantt Chart view, 
your screen is split between the task sheet on the left and a graphical 
chart on the right, so you never have to guess what your project entails. 
Changes to either side of the view affect both sides, saving you time and 
making visualizing your project effortless.

In Project 2010, you’re the creative genius. With your insertion point 
anywhere in the Gantt chart, the Gantt Chart Tools contextual tab appears 
on the Ribbon, allowing you to format the Gantt chart how you want. You 
can adjust the look by using a variety of installed styles, or you can create 
your own style. You can format the layout of the chart, how certain tasks 
appear, and much more. 

Changing Views

SURVEY THE SCENE: View Project 2010 your way.  Learn how to 
choose from more than 25 available views to organize your project.

To start a new project:

Using the Task Sheet

easier to use than ever 
before because Project 
2010 comes loaded 
with Excel-like 
functionality, boasting 
features like auto 
complete, automatic 
text wrap, and filtering.

NewSharing a Timeline

Sharing your project’s schedule doesn’t have to be a hassle. Quickly 
copy your timeline into an e-mail message, presentation, or document 
without compromising the formatting. 

To share a timeline:

1.  Click the Timeline Tools 
Format contextual tab.

2.  In the Copy group, click 
Copy Timeline, and 
select where you want 
to copy your timeline.

3.  Paste the timeline in the 
desired location.

No matter what your scheduling phase, Project has a view for it. From 
outlining your project to assigning resources and tracking progress, there 
is always a view to make planning and executing your project as 
seamless a possible. And because working in the right view helps you 
plan more effeciently, Project 2010 makes it easy to change views from 
the Task, Resource, and View tabs on the Ribbon.

Access additional views, such 
as the Bar Rollup, Detail Gantt, 
Levelilng Gantt and Milestone 
Rollup.

Select the best view to get the 
job done. From adding tasks 
to assigning resources and 
checking project milestones, 
there is a view to aid you.

NewFormatting a Timeline

With Project 2010, you’re in the driver’s seat. You can adjust a timeline’s 
appearance and which tasks display on the timeline, helping you see 
pertinent information at a glance. And thanks to new text and design 
tools, you can feel confident your timeline looks its best.

Set text 
styles and 
adjust font, 
font size, 
color, and 
more.

Choose how 
the selected 
task will 
display on 
the timeline.

Edit which tasks appear 
on the timeline. 

Insert project tasks and 
milestones.

1.  On the File tab, click New.
2.  Choose to start a Blank Project or a project from a template, OR 

choose to create a project from an existing project, Excel workbook, 
or SharePoint® task list, and then navigate to the existing file.

3.  Click Create.

Preview your 
project before you 
create it. 

Create a blank 
project from a 
template of your 
own, from a 
Microsoft.com 
template, or from an 
existing source.
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Working with Tasks Linking Tasks

BECOME A TASK MASTER: Learn the ropes of setting up and 
managing tasks to make a more effective project management plan.
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Creating New Tasks

Splitting a Task

1.  Select the task you want to make a primary task or subtask.
2.  On the Task tab, in the Schedule group, click Indent Task     to 

create a subtask, OR click Outdent Task      to create a primary task.

Organizing Tasks

Creating Task Notes

Calculating Task Completion

Defining Task Information

Dissect your project into easy-to-digest tasks. Tasks help give your 
project scope so you’ll know just what needs to be accomplished to meet 
deadlines and achieve amazing results.

Whip any project into shape with tasks, which set the framework for a 
project and detail what needs to be accomplished. With tasks you’ll 
know what actions to take so you can confidently manage and 
successfully complete your project.

1.  On the task sheet, under Task Name, select any empty field. To insert 
a new task between existing tasks, select the row below where you 
want the task to appear and click Task on the Task tab.

2.  Enter the task’s name.
3.  Press the RIGHT ARROW to fill in information for other fields.

To create a new task:

Adding a New Column

Adding new columns to the task sheet has never been so easy. Simply 
click the Add New Column heading at the right of the task sheet and 
type the column heading name you prefer, OR select from a list of preset 
heading options by clicking the heading arrow. Adjusting the name of an 
existing column works the same way, so you are never stuck digging 
through menus and dialog boxes to add and customize task headings.

Because every task is different, so is 
the information you enter for each 
task. That is why Project allows you to 
define task information; you are never 
stuck when the task sheet just 
doesn’t cut it. With a task selected, 
click the Information button on the 
Task tab to open the Task Information dialog box. Here you can easily 
edit task information or define advanced task information for the more 
complicated tasks. By selecting multiple tasks at once, you can enter 
repeating information for selected tasks just once.

Not all tasks are created equal. Organize the hierarchy of tasks in your 
project with no fuss so you can have a 
clear picture of your project’s primary 
and secondary tasks.

To indent or outdent a task:

It’s time to play matchmaker, because in Project 2010, linking tasks is 
as easy as 1, 2, link. Linking tasks shows the relationship between tasks 
so you always know which tasks depend on each other. 

To link tasks:

1.  Select two or more tasks you 
want to link, in the order you 
want to link them.

2.  On the Task tab click the Link Tasks button       .
3.  To unlink a task from its dependencies, select the task and click the 

Unlink Tasks button       .

Not every task goes from start to finish without interruption or breaks. So 
why not reflect that in your project’s plan? Splitting tasks allows you to do 
just that.

Note: By default, Project creates a start-to-finish task link. You can 
change the link to start-to-start, finish-to-finish, or start-to-finish.

To split a task:

1.  Select the task you
want to split.

2.  On the Task tab, in the Schedule group, click Split Task.
3.  On the Gantt bar graph, click the area of the bar that corresponds to 

the date where you want work to stop, and then drag the second part 
of the bar to the date where you want work to begin again.

Have important information about a task that you need to remember or 
share with others? Don’t waste time creating memos that will be lost or 
forgotten; instead put notes directly into Project.

To create a task note:

To split a task:

1.  Select the task you want to add notes to.
2.  On the Task tab, in the Properties group, click Task Notes.
3.  Type your notes.
4.  Use the formatting buttons to adjust text formatting. Add pictures or 

objects to the note by clicking the 
Insert Object button.

5.  Click OK.
6.  A note indicator will appear next to 

the task on the task sheet. Rest on 
the icon to view notes, or click it to 
open Task Notes.

Keep your project up to date by tracking the progress of your project as 
you go. With the Tracking Gantt chart, you can compare actual data to 
baseline data and see each task’s percent complete. Easily change the 
percentage complete for a task in the Tracking Gantt chart, OR change 
the task completion right from the Task tab by selecting a completion 
percentage button in the Schedule group. For more accurate 
percentages, use the Task Information dialog box.

See baseline 
data atop 
actual data to 
quickly see 
slippage or 
overestimates.

Click and 
drag over a 
task to easily 
adjust the 
percentage 
completed.

Visit BrainStormInc.com/cards/project2010.



Creating Calendars

Need a break? We all do. That’s why your project’s plan should reflect 
non-working times, like nights and weekends, and special nonworking 
times, like vacations and holidays.

Working with User-Controlled Scheduling
Working with deadline estimates can be a real hang-up during the early 
stages of planning a project. But don’t let incomplete information and 
fuzzy deadlines stop you from creating a well-structured project. With 
Project 2010 you can manually schedule your tasks, allowing you to 
begin planning a project from the get-go, before all the dates and 
deadlines are hammered out. And because Project now uses a top-down 
approach, you can make your subtasks fit into the time frame of your 
primary tasks rather than the other way around. 
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SCHEDULE SAVVY: Save your calendars for later use so you 
don’t have to re-create it for each new project.

Defining Nonworking Times

Inspecting Tasks

Automatically Schedule Tasks

New

New

To define special non-working times:

1.  On the Project tab, in the 
Properties group, click Change 
Working Time.

2.  In the For Calendar list, choose 
the calendar you want to change.

3.  Click the Work Weeks tab to 
create workweek schedules that 
differ from the normal workweek. 
Click the Exceptions tab to enter 

Note: If you are using Project 2010 Professional with Project Server, only 
a person with administrative privileges can edit the project calendar.

Calendars allow you to set general working and non-working times for 
your project. By default, all tasks are scheduled to the project calendar, 
but you can also create task calendars to define unique working times 
for specific tasks within your project.

To create a new calendar:

1.  On the Project tab, in the 
Properties group, click Change 
Working Time.

2.  Click Create New Calendar.

1.  In the For Calendar list, choose the calendar you want to change.
2.  Click the Work Weeks tab.
3.  Select the default work-week, and then click Details.

To change the general working and nonworking times for a calendar:

Once you create a new base calendar, you need to assign it to tasks. 

1.  In the Gantt Chart view, choose the task you want to assign a new 
calendar to.

2.  On the Task tab, in the Properties group, select Information.
3.  Click the Advanced tab.
4.  From the Calendar list, select the calendar you want.
5.  Click OK.

3.  Type a name for the calendar, and then choose whether to create a 
new base calendar or a copy of an existing calendar.

4.  Click OK to return to the Change Working Time dialog box.

4.  Select each day, and choose 
whether to use the project 
default times for that day, to 
make it a nonworking day, or 
to set specific working times.

5.  Click OK to close the Details 
dialog box. 

6.  Click OK to close the Change 
Working Time dialog box.

exception days, like holidays.
4.  In the Name column, type a descriptive name.
5.  Enter start and finish times for the change.
6.  Click Details to define how the change will occur, whether as a 

nonworking day or a working day with specific working times.
7.  Click OK.

With manual scheduling you can enter 
the duration information you do know, 
even if it is not a numeric value.

The blue bar is a rollup of subtasks, 
helping you know what buffer time 
you have in your schedule.

Use the Task Inspector to recognize potential issues in your project’s plan, 
and solve them before they become a problem. Like the spelling checker 
in Microsoft Word, the schedule checker in Project highlights problematic 
tasks in your schedule by using a red squiggly line. Right-click the red 
squiggly to reconcile the issue. 

To inspect a task in the Task Inspector:

1.  Right-click a task date that has a red squiggly underneath it, and 
select Fix in Task Inspector, or select the task you want to inspect, 
and on the Task tab, in the Tasks group, choose Inspect.

Some projects are too complex to schedule manually, and some tasks 
are just not worth the effort. Fortunately, you turn off manual scheduling 
for specific tasks or for an entire project.

To automatically schedule a task:

1.  Select the task or tasks you want to switch to automatic scheduling.
2.  On the Task tab, in the Tasks group, select Auto Schedule. Project 
will now automatically update the tasks dates based on links and 
subtasks.

To switch an entire project to auto schedule:

1.  Click the File tab to open 
Backstage view.

2.  Click Options.
3.  Click Schedule.
4.  Under New tasks created, 

choose Auto Schedule.
5.  Click OK.  

2.  The Task 
Inspector 
opens on the 
left of the 
Gantt chart. In 
the Task 
Inspector, 
choose an 
action. Project 
will fix the task 
according to 
your selected 
action.

To assign a calendar to a task:
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Managing Resources
No project can be successful without resources, which is why Project 
gives you all the tools you need to effectively manage them. With tools 
like the Resource Sheet and Team Planner,  you can be sure you always 
have the person or resource man for the job.

Tracking Progress
Have you ever been asked, “How’s the project going?” Thanks to 
powerful tracking tools in Project 2010’s, you can continulously monitor 
your project along the way so you never have to guess how it’s going. 
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Using the Team Planner

Using Inactive Tasks

New

New

Saving a Baseline

Comparing Projects

ALL HANDS ON DECK: With the new Team Planner, you can 
more easily assign tasks to each member of your crew.

Saving a baseline before you begin a project allows you to later compare 
actual data with your original projections. 

To save a baseline:

1.  On the Project tab, in the Schedule group, 
click Set Baseline.

2.  From the list, choose Set Baseline.
3.  Under For, choose to set the baseline for the 

entire project or for selected tasks.
4.  Click OK.

Analyzing Baseline Data

After setting baseline data, you can compare it with actual data to see if 
your project is in line with your goals.

To view baseline information:

1.  On the Project tab, in the 
Properties group, click Project 
Information.

2.  Click Statistics.

To compare baseline and actual information:

1.  On the View tab, in the Data group, click Tables, and then Variance 
to compare information in a sheet view.
OR

2.  On the View tab, in the Task Views group, click the Gantt Chart 
button arrow and then select Tracking Gantt to compare information 
graphically.

Adding Resources

Microsoft Outlook® meets the Gantt chart with the Team Planner view in 
Project Professional 2010. You’ll now find it easier than ever to add and 
assign resources. With drag-and-drop capabilities and resource 
overallocation alerts, you will always have the right mix of resources and 
assignments for your project.

Project Professional 2010 steps it up with inactive tasks. Now instead of 
deleting tasks rendered obsolete, you can save them as a reference by 
making them inactive. Inactive tasks have no effect on the project plan 
and can be made active again if necessary.

Assigning Resources

First things first. Before you can assign tasks, you have to define what 
people and materials are available. 

To add a resource:

1.  On the View tab, in the Resource Views group, click Resource Sheet.

Comparing versions of your 
project has never been easier 
in Project. In addition to 
comparing earlier versions of 
the same project, you can 
also compare two different 
projects. And with the 
Compare Projects view, you 
see the compared projects 
side-by-side and represented 

To inactivate a task:

1.  Select the task or tasks you want to inactivate.
2.  On the Task tab, in the Tasks group, select Inactivate. The inactive 

task is dimmed and has a line through it.
3.  To reactivate a task, select it again, and deselect Inactivate.

in a list; and graphically in Gantt bar charts, helping you to readily 
evaluate similarities and differences.

To compare projects:

1.  On the Project tab, in the Reports group, click Compare Projects.
2.  In the Compare Project Versions dialog box, choose the project you 

want to compare the current project to. You can choose from among 
open projects or browse to another project on your computer.

3.  For the Task Table and 
Resource Table lists, select the 
data you want to compare.

4.  Click OK.
5.  The Compare Projects view 

opens. To exit the view, on the 
Ribbon, select Close 
Comparison.

6.  To keep the report for future 
reference, click Save.

After adding resources, assign them to tasks with a few simple clicks. 

1.  In the Gantt chart view, select a task.
2.  On the Resource tab, in the Assignments 

group, click Assign Resources.
3.  In the Assign Resource dialog box, choose the 

resource or resources you want assigned to the task, and click Assign.  

2.  On the Resource tab, in the Insert group, click Add 
Resources.

3.  Select to add a Work Resource, Material Resource, 
or Cost Resource. You can also choose to add work 
resources from an Active Directory or Address 
Book, and if you are connected to Project Server, 
you can choose Build Team from Enterprise.

4.  In the Resource Name column, a new resource 
appears. Enter information for that resource.

Each team 
member’s 
assignments are 
represented in a 
single row across 
the top two 
quadrants, 
making it easy to 
see who does 
what when.

Overallocations 
are highlighted 
red.

Unassigned, 
unscheduled, and 
scheduled tasks 
are in the bottom 
two quadrants.

To assign a resource to a task:
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Use fast commands to 
save, open, or close a 
project.
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Using the File Tab
Clicking the File tab opens the new Backstage view, where all of your most 
frequent commands for managing your projects are close at hand in a 
dynamic new interface. No more dialog boxes–just the tools you need right 
where you need them.

Creating a Report
Because reporting on your project is inevitable, why not make it easy on 
yourself? With the Reports feature, you can instantly create stunning 
reports to share the details of your project with clients, stakeholders, and 
team members–all without exerting much effort on your part. 

Using the AutoFilter

Publish Your Project to SharePoint® 2010

STAND AND REPORT: Instantly create reports that capture all 
the crucial details of your project and really stand out.

Use Project Options 
to configure the user 
interface.

To create a basic report:

1.  On the Project tab, in the 
Reports group, click Reports.

2.  Choose the type of report you 
want to create, and click 
Select.

To create a visual report:

1.  On the Project tab, in the 
Reports group, click Visual 
Reports.

2.  From the list of available 
report templates, select the 
report you want to create, 
OR click New Template to 
create your own visual 
report template.

3.  After selecting or creating 
your report, specify the 
level of usage data to include.

4.  Click View to generate the report and open it in Excel or Visio®.

3.  Choose a report from the list 
of predefined reports.

4.  Click Edit to edit the details of 
the report. Once you have 
made your changes, click OK.

5.  Click Select to print the 
report.  

Step up the way you and your team members share and collaborate on 
your project. With Project Professional 2010 you can export project files 
directly to a SharePoint list, making it easier than ever to be connected 
with your team members. Not only can you share project status and create 
and share project reports, but with task lists you can receive automatically 
synchronized task updates from team members. Managing your projects 
has never been so seamless.

To publish your project to SharePoint:

1.  Click File to open Backstage view.
2.  On the Save and Send tab, select Save to SharePoint.

No more sorting through data to find the information you need. Every 
column in the task sheet has an AutoFilter drop-down list that allows you to 
easily sort through your project data. With the  improved AutoFilter in 
Project 2010, you can quickly zero in on pertinent information with no fuss.

Sort: Arrange 
information in a 
field alphabetically, 
numerically, or 
chronologically.

Group by: Select to 
group information 
by an interval type 
specific to the field.

Filter: Sort data 
quickly based on 
the selected 
criteria.

Check boxes: Select 
which values to 
display by selecting 
or deselecting 
boxes.

You can filter project data using one of four methods:

NewPasting Tasks into Project 2010
Copy and Paste just got a face-lift. With Project Professional 2010, you can 
copy project data and paste it into another Microsoft Office program, with 
formatting in-tact. And better yet, you can take bulleted lists from other 
applications and paste them into Project while retaining the outline 
structure.

1.  Click File to open Backstage view.
2.  On the Save and Send tab, select Sync with Tasks List.
3.  In the preview pane on the right side of the screen, check the web 

address in the Site URL field, and then click Validate URL.
4.  Select an existing task list or enter a new one.
5.  Click Sync.

To sync a tasks list on SharePoint:

3.  In the preview pane on the right 
side of the screen and browse to a 
location or select a location, from 
Recent Locations.

4.  Click Save As and choose a 
format.

Open one of six tabs to 
find commands for 
managing your project.

Get More Training

Teaching Software. Teaching People.
B R A I N S T O R M

BrainStorm, Inc., offers a complete line of end-user training 
solutions designed to increase user productivity, including:  
 QUICK START CARDS

6-Page reference cards for most user applications

QUICKHELP™ TRAINING
Video instruction for Microsoft Office from the Ribbon 

COMPUTER-BASED TRAINING
Self-paced video instruction 

INSTRUCTOR-LED TRAINING
On-site and eLive instruction 

For more information from the end-user training professionals 
call 1.888.909.4244 or visit www.BrainStormInc.com. 
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